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How do I use the Best Practice Reminders? 
 
This FAQ is intended to answer the common questions about configuring and using Reminders 
functionality of Best Practice Software.    
 

Tip:  There are a wide range of F.A.Q. documents accessible by browsing to the \FAQ folder on 
the Best Practice installation DVD. 
 
‘Reminders’ in Best Practice are notations that can be added to a patient’s record to allow the 
practice to ‘remind’ the patient to do something at a certain time.   The system will allow reminder 
letters to be generated for the patient. 
 
These should not be confused with ‘Actions’ which are notations to remind a staff member to 
perform an action.  Refer to the separate FAQ document ‘BP_FAQ-Actions.pdf’ 
 
Best Practice software also provides a ‘To do list’ which is a handy personal reminder system that 
will pop up a message when logging in, logging out or closing Best Practice.  Refer to the separate 
FAQ document ‘BP_FAQ-To Do List.pdf’ 
 
Below is a summary of the steps to set up Reminders:- 
 

 Configuration of Reminders 
 Add / Edit Reminders 
 Sending Reminders 
 Reprinting / Resending Reminders 
 Creating / Editing Reminder Template Letters 

 
Configuration of Reminders 
 
Creating new Reminder Reasons 
 
Best Practice is provided with a standard set of ‘Reminder Reasons’.  This feature allows you to 
create or maintain these ‘Reminder reasons’.   

 
• To setup the reminders, select ‘Setup’ > 

‘Configuration’ from the main Best 
Practice screen. 

• Scroll down on the left hand side to find the 
‘Reminders’ icon. 

• The top section of the screen shows the 
‘’Reminder Reason’ list- this is the full list 
of reminder reasons available when 
reminders are being created within the 
patient record. 

 
• You can choose to ‘Add’, ‘Edit’ or ‘Remove’ reminder reasons as required.   

 
• Each reminder reason will have a ‘Reason’, ‘Default Interval’ 

and ‘Interval type’ (i.e. Wks, Mths, Years).  This interval is 
used when creating a reminder to calculate the date to be set 
for that reminder. 
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• The ‘Clean up’ button allows you to view all 
reminder reasons currently setup in the 
system and allocate them to a more 
appropriate reminder reason.  

 
• This process is handy for when you wish to 

rename bulk amounts of reminders that were 
incorrectly worded.   

 
 

Tip: Ticking the “allow free text reminders” will allow your staff to type freely into reminders 
when making them.  Please note that free text reminders are not added to the list of reminder 
reasons.  For data consistency it is recommended to add new reminder reasons via the method 
described above rather than allowing free text reminders. 
 
Fields to be printed on Reminder list  
 
This function will allow you to configure the fields and 
width of data to be displayed on the ‘Clinical’ > 
‘Reminder' screen. 
 
 
 

Send as – to change the default “send as” option 
on the ‘Clinical’ > ‘Reminders’ > ‘Sent 
reminders’ screen, select the desired method of 
sending from the drop down list. The default 
selection is Mail merge. 
 
 

‘Mark as sent’ - ticking the “mark as sent” option here will default the checkbox on the ‘Clinical’ 
> ‘Reminders’ > ‘Sent reminders’ screen to be ticked.   
 
‘Default reminder list interval’ – this option will change the default date range when viewing 
reminders via the ‘Clinical’> ‘Reminders’ screen.   By default, 
it will be set to 1 week. 
 
‘Display Actions/Reminders less than’ – this option allow to 
alter how far back in the past actions/reminders are displayed 
for.  By default, the time period is set to show reminders less 
than 6 months old. You can change it to any monthly period 
that you wish, but keep in mind that that if you wanted to show 
the past 2 years of reminders (for example), you will need to put 
in 24 months. 
 
Add / Edit Reminders 
 

Open the relevant patient’s record. 
 
You will notice in the middle section of the 
screen a section called 
‘Actions/Reminders’.  This will show any 
Actions / Reminders that have been 
created for the patient that are overdue or 
due within the next month.    
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 Note:  refer to the section on Configuration of Reminders for details on how to change the 
duration that overdue reminders appear for. 
 

 
 
Add Reminder:- Click on the ‘Reminders’ button in the 
middle right hand section of the patients files (next to 
the actions button).   
 
The ‘Reminders’ screen will appear showing all 
reminders that are currently outstanding for this patient.  
‘Blue’ denotes current or future and ‘Red’ denotes 
overdue. 
 
 
 

 
To ‘Add’ a reminder:- click on the New’ button.  The 
‘Reminder’ screen will appear. 
 
To see: select the user to be seen.  It will default to the 
logged in user but can be changed to the appropriate user. 
 
Reminder reason:  select the reminder reason to generate 
the reminder for. 
 
 
As soon as the reminder reason is selected, the system will fill in the ‘Remind in’ and ‘Reminder 
date’ fields and move the calendar to this date.  You will notice that each Reminder Reason has a 
‘default interval’.  This interval is added to today’s date to calculate the reminder due date.  You 
can change the date as required to any date in the future. 
 

Tip: You can also add a reminder from the ‘Clinical’ > ‘Reminders’ screen by going to the file 
menu and select “Add Reminder”. You can open this Reminders screen by pressing the mail 

icon located on the main screen of Best Practice. 
 
‘Automatically update this reminder when sent to patient’ – if this box is ticked, when a 
reminder is sent to a patient via the ‘Clinical’ > ‘Reminders’ screen, a new reminder will be 
created on the patient record for the next due date.    This will save users from having to enter the 
next reminder into the system.   
 
Press the ‘Save’ button to create the reminder.  It will now appear in the reminders section. If the 
date or reason was incorrect, you can select the reminder, and press the edit button to adjust any 
information that was incorrectly put in. 
Sending Reminders 
 
When processing reminders, you have the choice of Printing Letters, Printing a list, Printing Labels 
or exporting the patient list to use in an external application.    
 

Tip:  If you are printing reminder letters, you should ensure that you have the relevant 
template already created in the system.  Best Practice supply a generic ‘Reminder letter’ template 
which would suit most circumstances however you may wish to customise this for your site. 
 
Step 1:-  Generate a list of patients who require Reminders sent to them. 
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Step 2:-  Print a reminder letter, list, labels, or export the list as required 
 
Step 1 
 

Select Clinical > Reminders or press the mail icon located on the main screen of Best 
Practice.  The Reminders screen will appear. 
 

 

- click on the ‘Select Patients’ button to display the ‘Select patients for 
reminders’ screen.   
 

 Note: This function will display only those reminders that have not previously been sent.  If the 
reminder is marked as ‘sent’ on the patient record the patient will not be displayed on this screen.  If you 
need to wish to print a reminder letter for a reminder that has already been marked as sent refer to the 
section on ‘Resent Batch’ or ‘View Sent Reminders’ below. 

• Tick the reminder reasons to be displayed 
• Select the users/doctors to display the reminders for  
• Select the range of dates to display the reminders for 
• Tick ‘Include overdue reminders’ if there have been reminders that might have been missed 

in earlier mail outs 
• Tick ‘Include inactive patients’ if you wish to include patients who have been marked as 

inactive 
 
Click ‘Ok’ to generate and the list of patients who have reminders due for the criteria selected will 
be displayed.   
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Use this option if there are some patients that you do not wish to include in 
this mailout, highlight their name and press the ‘Remove from list’ 
button.  This will not remove the actual reminder so this patient can be 
included in a future reminder mailout. 
 

 

Use this option if you wish to remove this reminder from this patient’s 
record 

 
Use this option to generate the reminder letters, list, etc. 

 
When the ‘Send reminders’ button is pressed, the ‘Send reminders’ screen will be displayed. 
 
There are four functions to choose from:-  
 
• Selecting Mail Merge will print out a reminder letter for each 

patient on the list using the selected reminder template (see 
details below) 

• Selecting Printed List will print the list of patients displayed 
on the screen.   

• Selecting Labels will print the list of patients in label form to 
place on envelopes. 

• Selecting Save as file will allow you to save the list of patients 
in either an XML, CSV or Text format, which you can choose to 
store or import elsewhere. 

Tip: The default selection will be determined by the default set in the Setup > Configuration >  
Reminders as mentioned above in ‘Setting up Reminders’. 
 
You will also see 3 tick boxes.  All of those tick boxes are self-explanatory and will take effect 
when you press the ‘Send’ button after selecting the sending option. 
 

Mark as sent – the reminder on the patient’s 
record will be marked as ‘Sent on “date”  ‘ 
showing the date sent. 

Save a copy into the patient’s chart  
- will place a copy of the reminder letter into 

the ‘Correspondence Out’ section of the patients record. 
 
Add a new reminder for those marked for auto-update  
- will add a new reminder to the patients’ records for the next reminder date where the reminder 

is set to auto-update. 
 
Mail Merge 

 

Tip: Perform a Test Print 
If this is the first time you have printed reminder letters or you are using a new reminder 
template, we recommend that you perform a test print for only 2 or 3 patients to ensure that the 
letter prints as expected to save you from possibly wasting paper.   Use the ‘Remove from list’ 
button discussed above to move all but 2 or 3 patient names and then follow the Mail Merge 
process above.  DO NOT Tick the options for ‘Mark as ‘Sent’ or ‘Add a new reminder for those 
marked for auto-update’ when running the test prints. 
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When the Mail Merge button is pressed, the 
‘Word Processor Templates’ screen will be 
displayed. 
 
Select the template letter to be used. 
 
If you wish a copy of the letter to be stored in the 
patient’s record, tick the box ‘Save a copy in 
each patient’s record’.   
 
Click ‘Open’ to begin printing the letters. 
 
Printed List / Labels 
 
This option will print a list or print labels for all the patients currently displayed on the screen.   
 
You have the option to select the ‘Mark as sent’ and ‘Add a new reminder for those marked 
for auto-update’.  Be careful if using this option that you only tick the ‘Mark as sent’ option if 
you do wish to have all the patient’s reminders marked.  If you are simply printing a list for 
checking purposes you should ‘untick’ this check box. 
 
You can customise the format of the labels being printed by selecting ‘Setup’ > ‘Labels’ from the 
main Best Practice screen.  
 
Save as file 
 
This option will allow you to save the list of patients in either an XML, CSV or TXT file format that 
can be used in an external application.   
 
You have the option to select the ‘Mark as sent’ and ‘Add a new reminder for those marked 
for auto-update’.  Be careful if using this option that you only tick the ‘Mark as sent’ option if 
you do wish to have all the patient’s reminders marked. 
 
Reprinting / Resending Reminders  
 
There are 2 cases where you may wish to Resend / Reprint Reminders 
 

1. Reprint Reminders - there was a problem when you printed the previous reminders (i.e. 
printer crash, paper jam, etc) and not all letters were printed or you forgot to tick the box 
to save the letter into the patient’s file. 

2. Resend Reminders - the next round of reminders for certain reminder types (i.e. pap 
smears) need to be generated for those patients who have not actioned the reminder. 

Reprinting Reminders (Resend Batch) 
 
Each time that reminders letters or lists are printed, the 
system will record that a ‘batch’ number.  This batch can be 
displayed again so that all or individual letters can be printed. 
 
Select File > Resend Batch [CTRL+R].  This will display a list 
of all previously sent reminder batches.  
 
• Select the batch that you wish to resend and press the 

Load button. 

• The list of patients who where included in that Reminders 
batch will be displayed. 



 
 

Page 7 of 8 
 

• If all patients are to have the reminders letters generated for them again, click the ‘Send 
Reminders’ button and follow the steps above for Mail Merge, Print List, etc. 

• If you only want to print letters for certain patients, use the ‘Remove from list’ button to 
remove any names that are not required, then click the ‘Send Reminders’ button and follow 
the steps above for Mail Merge, Print List, etc. 

Resend Reminders (Previously Sent Reminders) 
 
Once a reminder has been printed and the ‘mark as sent’ tick box selected, the reminder will be 
shown on the patient’s record as ‘sent’.  As they are marked as ‘sent’ they will no longer appear 
on the ‘Clinical’ > ‘Reminders’ screen when you use the ‘Select patients’ button. 
 
For some reminder types, it is a requirement that a series of reminder letters be sent to the 
patient.  You can use the option ‘View’ > ‘Sent Reminders’ to identify reminders that have 
previously been sent and have not been actioned. 
 
Select ‘View’ > ‘Sent Reminders’ from the ‘Clinical’ > ‘Reminders’ screen.   
 
The ‘Previously sent reminders’ screen 
will be displayed.   
 
By default the screen will display all 
reminders sent during the past year that 
are still marked as ‘Unactioned’.   
 
Various filters can be used to change the 
sent reminders displayed on the screen. 
 
‘Show unactioned only’ - untick this box 
to display all reminders sent over the selected range of dates 
 

Tip: Refer to the section below on ‘Mark as performed’ for details on how reminders are marked as 
actioned in the patient’s record. 
 
‘Show all patients’ – untick to prompt for an individual patient to show sent reminders records 
for 
 
‘Sent on or after’ and ‘Sent on or before’ – use these filters to display a list of sent reminders. 
 
‘By doctor’ – use this filter to display reminders related to individual doctors  
 
‘Reason’ – use this filter to display reminders related to individual reminder reasons 
 
‘Mark’ – to mark a particular reminder record as performed, highlight that reminder and click the 
‘Mark’ button.  This will do the same as the ‘Mark as performed’ function within the patient 
record (see section below for details) 
 
‘Send again’ – this function can be used to send another round of reminder letters, etc.  The 
entire list of patients on the screen will be included. 
 
‘Mark as Performed’  
 - when a patient visits with regard to a 
reminder, the reminder should be marked 
as ‘Performed’ so that it no longer appears 
when checking for reminders that need to 
be resent. 
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To do this, open the patient’s record and highlight the reminder.  Right click and select ‘Mark item 
as performed’. 
 
Creating / Editing Reminder Template Letters 
 
Refer to the document, BP_FAQ-BPTemplates_Reminders.pdf for details on how to created or edit 
a Reminder Template letter. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
MORE INFORMATION 

For more information consult the Best Practice Help Library or contact us via:  

   07 4153 1277        http://forum.bpsoftware.com.au 

    07 4153 2093        http://www.bpsoftware.com.au   

   support@bpsoftware.com.au      sales@bpsoftware.com.au 
 
Last Reviewed:  31/12/2008 

 


